Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 05 Aug 2010, 03:09
Cool Dog's Avatar
Cool Dog Cool Dog is offline
 
Join Date: Sep 2009
Logins don't work...

Hello, I have recently created a new user within admin control panel and filled everything out correctly. When the user tried logging in with his password it would not let him log in, and gave him an "incorrect login information" message. So I tried it on one of my alternate accounts and it did the same thing.

I know I typed the information in EXACTLY. And I am confident the other user did too. I tried changing the passwords again within admin CP (admin account worked) and it still gave me the same messages. Now I am the other user are locked out for 15 minutes.

using 3.8.6
Reply With Quote
  #2  
Old 05 Aug 2010, 05:22
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What version does it say you are using at the top of the admincp - Admin Control Panel (vBulletin x.x.x) ?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 05 Aug 2010, 05:23
Cool Dog's Avatar
Cool Dog Cool Dog is offline
 
Join Date: Sep 2009
Admin Control Panel (vBulletin 3.8.6 Patch Level 1)
Reply With Quote
  #4  
Old 05 Aug 2010, 05:27
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If you go to Maintenance > Diagnostics > Suspect File Version do you get any files listed there? Are any listed as "File does not contain expected contents"?

Also, check your database - make sure the salt field in the user table is char(30) and not char(3).
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 05 Aug 2010, 05:35
Cool Dog's Avatar
Cool Dog Cool Dog is offline
 
Join Date: Sep 2009
1) I got a few messages saying "File not recognized as part of vBulletin" from the various plugins/products I have installed, but nothing else.

2) Sorry for asking but where can I find the salt field in the user table? Or to begin with where can I find the user table? Is this within admin CP somewhere in the templates? Or is this via PHPmyadmin?

--------------- Added 05 Aug 2010 at 09:57 ---------------

Just a follow up,

Thank you for your help! I think there was an error while updating the patch, so I re-updated and everything is working ok

Last edited by Cool Dog; 05 Aug 2010 at 09:57. Reason: Auto-Merged DoublePost
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 05:33.

Layout Options | Width: Wide Color: