Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Change forumrow color on mouseover Details »
Change forumrow color on mouseover
Mod Version: 1.00, by Gamempire (Member) Gamempire is offline
Developer Last Online: Feb 2015 I like it Show Printable Version Email this Page

vB Version: 4.0.3 Rating: (31 votes - 4.81 average) Installs: 246
Released: 18 Apr 2010 Last Update: Never Downloads: 0
Not Supported Template Edits Re-usable Code Translations  

To have a nice effect of interaction on mouseover of each rows of your forum, simply go to "Style Manager" ---> "Main CSS" ---> "vbulletin.css" and add at the end:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

You can change the color to whatever you want
Enjoy it.


EDIT:
Added 2 screenshots, you can obtain them with a different change of code:
- The first, more light, more reusable (my favourite): #F4F4F4
- The second, more bold and evidence: #999


The grey scale gose from FFF (white) ---> AAA ---> 999 ---> 000 (black)
Read more about hexadecimals colours


Thanks to Da-Vinci for one screenshots


Edit: added the same effect also to the threadlist.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	light-effect.jpg
Views:	2086
Size:	103.6 KB
ID:	116419   Click image for larger version

Name:	bold effect.png
Views:	2827
Size:	244.4 KB
ID:	116420  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #16  
Old 23 Apr 2010, 14:34
nci nci is offline
 
Join Date: Aug 2009
Not working.
Reply With Quote
  #17  
Old 23 Apr 2010, 14:48
sKippah sKippah is offline
 
Join Date: Oct 2008
Same here. Using 4.0.3 and not working
Reply With Quote
  #18  
Old 23 Apr 2010, 15:38
nci nci is offline
 
Join Date: Aug 2009
Now working,but not on the first row.
Marked as installed.

Last edited by nci; 23 Apr 2010 at 15:44.
Reply With Quote
  #19  
Old 25 Apr 2010, 21:41
Doctor Death Doctor Death is offline
 
Join Date: Jan 2006
This doesnt match up with 4.0.3 menus.

From the admincp there is no "manage styles" entry.

Under styles and templates there is "Style manager" but no manage styles.

Under Style Manager there is Main CSS but not CSS templates.

I suggest you be a little more specific and accurate on installation for those of us who are not VBulletin Geeks.

Thanks
Reply With Quote
  #20  
Old 27 Apr 2010, 01:49
Da-Vinci Da-Vinci is offline
 
Join Date: Mar 2010
Originally Posted by Doctor Death View Post
This doesnt match up with 4.0.3 menus.

From the admincp there is no "manage styles" entry.

Under styles and templates there is "Style manager" but no manage styles.

Under Style Manager there is Main CSS but not CSS templates.

I suggest you be a little more specific and accurate on installation for those of us who are not VBulletin Geeks.

Thanks
That's the best way to get help isn't it, call the people who can help you Geeks lol.

It's really simple go to the style you want to edit and find CSS Templates, click that and from the new list that opens selct forumbits.css then add the code as described.

I know the instructions arn't very clear, but rather than insult people I recommend you read the whole thread and read the instructions 2 or 3 times, I'm no expert but from reading the whole thread and the instructions a few times, I managed to work it out, and if I couldn't have worked it out, I would have simply posted a polite post saying, "I'm not quite sure what it is you are saying can you explain the instructions a bit better?"

Lets face it the people who make these modifications, do it for free and they were not born with coding knowledge, they have learned the hard way, the same way I am trying to learn, rather than flame people why not give these guys a bit of respect for helping the average Joe like you and me make our forums look far better than an out of the box VBulletin installation.

Just a suggestion, take it or leave it.
__________________
My Forum
Reply With Quote
  #21  
Old 28 Apr 2010, 10:03
shuett shuett is offline
 
Join Date: Apr 2010
This works great.
Here it is working on 4.02
www.tasmaniaforums.com.au/forum.php
Reply With Quote
  #22  
Old 28 Apr 2010, 13:28
K4GAP K4GAP is offline
 
Join Date: Mar 2008
Works great on 4.0.3

Thanks!
Reply With Quote
  #23  
Old 28 Apr 2010, 16:07
djbaxter djbaxter is offline
 
Join Date: Aug 2006
Location: Ottawa, Canada
This is one of those hacks that at first makes you go, "Oh, cool!".

However, leave it in place for a few hours and after a few trips to the main forum index page, scrolling down the page and having the forums flash on and off for hover and it changes to, "This is getting annoying".
Reply With Quote
  #24  
Old 28 Apr 2010, 16:15
Gamempire Gamempire is offline
 
Join Date: Aug 2008
Originally Posted by Doctor Death View Post
This doesnt match up with 4.0.3 menus.

From the admincp there is no "manage styles" entry.

Under styles and templates there is "Style manager" but no manage styles.

Under Style Manager there is Main CSS but not CSS templates.

I suggest you be a little more specific and accurate on installation for those of us who are not VBulletin Geeks.

Thanks
i'm an italian boy, and i tried to use an english explanation.. is it normal that i could have some problems, because i didn't know exactly the transaltion of the specific acp's words..


Originally Posted by djbaxter View Post
This is one of those hacks that at first makes you go, "Oh, cool!".

However, leave it in place for a few hours and after a few trips to the main forum index page, scrolling down the page and having the forums flash on and off for hover and it changes to, "This is getting annoying".
i know this, if you exagerates with the change of colour.. however, if you put a light color, you wil not get annoying...like "#FFFFFF --> #F4F4F4"
Reply With Quote
  #25  
Old 30 Apr 2010, 01:12
CampinCarl CampinCarl is offline
 
Join Date: Apr 2008
Where do I go to add the code if I have everything in Main CSS disabled?
Reply With Quote
  #26  
Old 30 Apr 2010, 15:38
Gamempire Gamempire is offline
 
Join Date: Aug 2008
at the end of any css template that your forum refer to..
what do you use as style or template?
Reply With Quote
  #27  
Old 01 May 2010, 13:28
sticky sticky is offline
 
Join Date: Sep 2003
Got it working! Cool.

Now how do I add it to the regular forum pages not just the main page?
Reply With Quote
  #28  
Old 02 May 2010, 09:34
Gamempire Gamempire is offline
 
Join Date: Aug 2008
Originally Posted by sticky View Post
Got it working! Cool.

Now how do I add it to the regular forum pages not just the main page?
Did it. Look to the code now!
Reply With Quote
  #29  
Old 02 May 2010, 11:53
stained stained is offline
 
Join Date: Jun 2009
Thanks for the update
Reply With Quote
  #30  
Old 02 May 2010, 16:09
sticky sticky is offline
 
Join Date: Sep 2003
Originally Posted by Gamempire View Post
Did it. Look to the code now!
Thank!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 10:38.

Layout Options | Width: Wide Color: