Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Mar 2015, 19:06
SPVB SPVB is offline
 
Join Date: Jun 2011
Mobile Connection Issues 4.2.2

Most users cannot connect to the forum from mobile devices unless they are using Wi-Fi. I tested this with my own phone; I can connect with Wi-Fi but not on 4G LTE. We are hosted on GoDaddy cPanel. The IP for my phone on 4G LTE is not listed in .htaccess, so I have not blocked myself.

I have not been able to find consistent reporting about this issue. Does anyone have any ideas on how to diagnosis the cause?

Error log entry for my phone on 4G LTE:
[Sun Mar 08 10:39:19.233598 2015] [access_compat:error] [pid 21705:tid 139720302491392] [client 107.72.162.122:48321] AH01797: client denied by server configuration: /home/myhosting/public_html/forum.php
Reply With Quote
  #2  
Old 08 Mar 2015, 20:01
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Try turning off plug ins, check your htaccess or ask your host.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:15.

Layout Options | Width: Wide Color: