Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
VSa - Auto Reply Details »
VSa - Auto Reply
Mod Version: 2.0, by Valter (Coder) Valter is offline
Developer Last Online: May 2014 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (25 votes - 4.76 average) Installs: 266
Released: 17 Feb 2010 Last Update: 17 Feb 2010 Downloads: 1245
Not Supported DB Changes  

Info:
I'm using this to automatically welcome users in my "Introductions" sub-forum. You can customize messages and use it for any other auto-replying needs. You can write several messages (separated by |) and they will be used randomly in auto-replies. This work with subjects too. There are three different Sets of subjects/messages to use in different forums. You can set product to not reply to threads started by listed members, turn on/off signatures, etc... View screenshots for details about features...


To get this working don't forget to:
-Set forum id(s) in product options
-Set poster id(s) in product options

Otherwise it will not work or you'll get error messages.


Note:
-This executes 1 simple query on forumdisplay in selected forums only.
-Same simple query is executed on getnew-search.


Installation:
-Import XML file (as product) through AdminCP: Plugin System > Manage Products > [Add/Import Product]


To set options:
Go to: vBulletin Options > VSa - Auto Reply


Versions:
v1.0 - Aug 25. 2007.
-Initial release
v1.1 - May 03. 2008.
-Compatible with vBulletin 3.7
-Minor bugs fixed
v1.2 - Apr 24. 2009.
-Latest 3.x version
v2.0 - Feb 17. 2010.
-Updated for vBulletin 4

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	acp.jpg
Views:	3286
Size:	263.2 KB
ID:	112483  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
PM Auto Reply Hellcat vBulletin 3.5 Add-ons 108 21 Aug 2010 02:41
Miscellaneous Hacks Cyb - Auto Reply Valter vBulletin 3.6 Add-ons 60 24 Apr 2009 19:56
Cyb - Auto Reply Valter vBulletin 3.5 Add-ons 4 21 Oct 2007 03:52

  #31  
Old 10 Aug 2010, 06:00
Bankfodder Bankfodder is offline
 
Join Date: May 2006
Thanks for this.

Any chance that there could be an option for the reply to be sent when Nn of posts have been posted in a thread.
We have a welcome forum and we like people to introduce themselves but but then to go an post their specific queries in a relevant subforum elsewhere.
I would be useful to be able to detect when their introductory threadwas turning into a full disucssion - say at 6 pots and then be able to post an automatic message saying that you are very pleased to have XXUser on board but would they like to continue their discussion in a new thread in an appropriate forum.
It would be nice to have an option to close the thread at the same time.

Is this possible?

Ta
Reply With Quote
  #32  
Old 10 Aug 2010, 07:09
fevredsuk fevredsuk is offline
 
Join Date: Apr 2010
edit: nevermind, working. although took a little while longer than the 5 seconds

Last edited by fevredsuk; 10 Aug 2010 at 07:18.
Reply With Quote
  #33  
Old 10 Aug 2010, 07:26
Bankfodder Bankfodder is offline
 
Join Date: May 2006
Originally Posted by fevredsuk View Post
edit: nevermind, working. although took a little while longer than the 5 seconds
I received an email copy of your original post before it was edited.

It seems to me that Valter has a reputation for being very supportive of his mods.

Also, it is worth remembering that we are getting the stuff for free.
Reply With Quote
  #34  
Old 07 Sep 2010, 04:10
FReeSTER FReeSTER is offline
 
Join Date: Jun 2006
For some reason mine is not working.
Reply With Quote
  #35  
Old 16 Sep 2010, 00:49
graham_w graham_w is offline
 
Join Date: Apr 2005
This wasn't working for me on earlier versions of VB4, but just tried it again now with 4.0.7 and works as expected. NFI what was going on.
Reply With Quote
  #36  
Old 07 Oct 2010, 19:41
GeorgeB85 GeorgeB85 is offline
 
Join Date: Nov 2008
This isnt working at all on 4.0.7 I have all the options set, but it doesn't create the thread when a new user registers.
Reply With Quote
  #37  
Old 11 Oct 2010, 15:00
GeorgeB85 GeorgeB85 is offline
 
Join Date: Nov 2008
Originally Posted by GeorgeB85 View Post
This isnt working at all on 4.0.7 I have all the options set, but it doesn't create the thread when a new user registers.
Does anyone know how to fix this?
Reply With Quote
  #38  
Old 15 Oct 2010, 19:35
fusionpot fusionpot is offline
 
Join Date: Sep 2008
ok here is the thing, im using

and i have it setup to auto reply to any thread created in the
Fusion Applications->Fusion Applications OPEN

now my issue is when it does my "thread post" its waits likes it suposed to then auto replys with the message i setup. after that i notice that it will start to show that same post and reply post in a new category in my forums.

then when i go to view the 2nd "unexplained post" is not even there, but it shows its there on the home page of the forums.

i don't know if this is a vbulletin issue or if its that add on issue so im going to start here first.

picture added
Attached Images
File Type: jpg error.jpg (114.5 KB, 32 views)
Reply With Quote
  #39  
Old 17 Oct 2010, 20:09
alhindasi alhindasi is offline
 
Join Date: Apr 2008
NOT WORKING ON """""vBulletin™ Version 4.0.7 """" PLEASE FIX IT
Reply With Quote
  #40  
Old 18 Oct 2010, 17:24
alhindasi alhindasi is offline
 
Join Date: Apr 2008
up up up
Reply With Quote
  #41  
Old 21 Oct 2010, 22:21
alhindasi alhindasi is offline
 
Join Date: Apr 2008
up up up
Reply With Quote
  #42  
Old 21 Oct 2010, 22:31
Valter Valter is offline
 
Join Date: Aug 2005
It works in 4.0.7, and 4.0.8 now too.

Check your settings.
Reply With Quote
  #43  
Old 22 Oct 2010, 17:35
alhindasi alhindasi is offline
 
Join Date: Apr 2008
Originally Posted by Valter View Post
It works in 4.0.7, and 4.0.8 now too.

Check your settings.

my settings ok but not working
Reply With Quote
  #44  
Old 26 Oct 2010, 23:06
fusionpot fusionpot is offline
 
Join Date: Sep 2008
any news on this addon working correct or not cause i still got issues with it
Reply With Quote
  #45  
Old 29 Oct 2010, 21:40
luan7749's Avatar
luan7749 luan7749 is offline
 
Join Date: Apr 2008
Not working with 4.0.7
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:37.

Layout Options | Width: Wide Color: