Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 11 Oct 2009, 05:38
Mellymonster Mellymonster is offline
 
Join Date: Oct 2008
Staff is not getting Emails for reports

Can you help me figure out why not?

I was playing with some settings, and I put everything back to how I had it cus it didn't work right, and now staff on my forum are not getting emails about reports, I would like for them to have PM's rather then Emails, but if not PM's then emails will do...

I've checked my settings 3 or 4 times, and everything looks right, I even checked my emails after reporting to see if I got anything, and nothing is there.

Thanks,
Mel
Reply With Quote
  #2  
Old 11 Oct 2009, 11:12
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
Its probably your server not sending them out. Must be the mail system.
Reply With Quote
  #3  
Old 11 Oct 2009, 18:08
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
There is no way in default vbulletin to send PMs rather than emails (there may be a mod for that though). You need to check your settings in vboptions > user infractions & post reporting If you have it set to email Moderators, it will only email those that are listed as Mods in that particular forum.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #4  
Old 11 Oct 2009, 20:28
Mellymonster Mellymonster is offline
 
Join Date: Oct 2008
Right I have that, and my forum is small as in the amount of forums I have, and so all mods mod everything, and are listed for everything, still no emails. Its not the host, it was doing this last week, and we were on a different host, we moved to a knew host, and its still doing it, and we been on this one before about a few months ago. So I know its not this host.
Reply With Quote
  #5  
Old 11 Oct 2009, 20:41
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try disabling your modifications/plugins and then report a post and see if it's working.
Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #6  
Old 11 Oct 2009, 21:06
Mellymonster Mellymonster is offline
 
Join Date: Oct 2008
Yes that worked... so I guess its one of my modifications... Now just to find out which one. Thanks
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Miscellaneous Hacks Staff Tracker - Tags Posts Made By Staff With "Next Staff Post" Button GeekyDesigns vBulletin 3.8 Add-ons 27 03 Mar 2012 01:26
Moderators Functions Nexia's Unlist Specific Users from Reports eMails nexialys Modification Graveyard 1 12 May 2009 15:03



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:48.

Layout Options | Width: Wide Color: