Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 10 Aug 2012, 13:08
instruite instruite is offline
 
Join Date: Mar 2007
Question Vb 3.x version

Hello,

I have an old expired owned license for 3.x, which allows me to download V3.8.5
latest 3.8 series stable is 3.8.7 Patch 3 which I don't have access to

So security wise will it be better to run
3.8.5 or 3.7 latest or 3.6.12 (which this forum seem to be using)?

Thanks
__________________
Instruite
===== Ideas that work, Concepts that Sell ====
Reply With Quote
  #2  
Old 16 Aug 2012, 01:10
ShawneyJ's Avatar
ShawneyJ ShawneyJ is offline
 
Join Date: Jul 2006
Real name: Shawn
the latest vb is always best to use, example: vb3.6, vb3.8, vb4. you can use 3.8.5 just fine till one day later down the track you could upgrade. i still use 3.8.5 for one of my forums.
__________________
Sorry Guys, just a little busy lately.
Reply With Quote
  #3  
Old 27 Aug 2012, 07:28
Blootix Blootix is offline
 
Join Date: Feb 2005
Originally Posted by jaycob View Post
the latest vb is always best to use, example: vb3.6, vb3.8, vb4. you can use 3.8.5 just fine till one day later down the track you could upgrade. i still use 3.8.5 for one of my forums.
Did you have problems with php version incompatibility?
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini Mods Hide Version Number. Updated with hiding the version everywhere automatically. borbole vBulletin 4.x Add-ons 133 21 Oct 2016 13:00
Mini Mods Styles Gallery Version 1.0 Programming omardealo for version 4.0.1 omardealo vBulletin 4.x Add-ons 16 21 Jun 2011 13:52



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 15:54.

Layout Options | Width: Wide Color: