Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 12 Dec 2020, 14:24
Dr.CustUmz's Avatar
Dr.CustUmz Dr.CustUmz is offline
 
Join Date: Aug 2013
Real name: Ryan
Unhappy DrCustUmz is down for the count =(

I have posted in a few forums trying to narrow down the problem to a T but I know it's either my MB or PSU (both cost relatively the same) I have no actual income, creating products, and designs are what I do. With a daughter to be here within the next 2 weeks (Christmas baby) I have no extra cash to resolve this myself. Things are very tight. So I have added a donation bar to the site for now (that was a pain on the phone lol, and no I wont be making that mobile friendly through my phone, just not happening) but with me so close to releasing products to actually make some sort of income, my PC (where all my products are stored) has crashed. the following is what I have posted in multiple PC forums trying to help me narrow this down:

My pc just shut off out of nowhere last night and won't turn back on. Today I have disconnected everything from it and only left the psu and mb connected, my (vanity lights?) And start button light all come on but when I press start it just doesn't boot up, no post, status codes, nothing.

I read up quite a bit and found similar issues with people having similar issues, but no one ever said how it was resolved. I have attempted to flashback my bios but it is failing (blinks for 5 seconds then stays solid forever) I used a sandisk 16gb flash drive with my renamed cap file on the root of the drive formatted to FAT32 (just as the instructions say to) yet it will not update the bios. I also disconnected all power from the mb and jumped pin 4 and 5 to test the PSU the fan spins and shuts off repeatedly, and I do not know if that is normal behavior. (Will be uploading video as soon as I post this, along with photos of the lights that are on, thought I'd be able to upload them here) I have an Asus maximus vi hero MB and an EVGA nex750b PSU
Video of what is happening - https://youtu.be/5pV0P7wwg0I
Images of the lights that do come on - http://imgur.com/gallery/UHGNtAk

Maybe we have some PC nerds here that could be of assistance....?

My MB is an ASUS Maximus hero vi
and PSU - EVGA NEX750B

im not sure exactly which processor although I do know it's an i9 series.

all other specs are irrelevant because I have isolated the PC down to just these 3 components

If you wish to help, and see the future of dirt rif custumz grow info is in my sig
I will be giving contributors commercial products based on their donations once everything is up and running (products are on this PC) =(

I have just launched the sites new redesign, and was trying to have everything running before the end of the year, but I dont see that happening now. =(
__________________
If you need custom work done please use Dirt RIF CustUmz
Owner of vBTeam
vBulletin 3.8.14 DRC Edition PHP 7.4 Compatible- NOT a null, NOT complete files Requires a legit copy of vBulletin 3.8.11.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Post Count Modifier - Minimum Post Characters to Count towards Post Count Chris M vBulletin 2.x Full Releases 35 13 Oct 2003 19:29



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 10:57.

Layout Options | Width: Wide Color: