Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 21 Feb 2007, 19:48
Pipe Hitter Pipe Hitter is offline
 
Join Date: Jul 2006
"Arcade" not showing in Navbar

I have uploaded all files and made the appropriate template edits. The "Arcade" link is not showing in the Navbar.

The mod works, I can go to arcade.php and everything is functioning properly, to include the "Arcade" link being in the Navbar.

Thanks
Comments
  #2  
Old 21 Feb 2007, 20:22
da420 da420 is offline
 
Join Date: Nov 2005
You have to add it manually... it's all in the readme text.
  #3  
Old 21 Feb 2007, 20:25
Pipe Hitter Pipe Hitter is offline
 
Join Date: Jul 2006
Originally Posted by da420 View Post
You have to add it manually... it's all in the readme text.
I have. It doesn't show on the forum home but if you go to the arcade.php page it's all there???????????
  #4  
Old 21 Feb 2007, 20:31
da420 da420 is offline
 
Join Date: Nov 2005
Please provide a link so we can check it out.
  #5  
Old 21 Feb 2007, 20:38
Pipe Hitter Pipe Hitter is offline
 
Join Date: Jul 2006
Originally Posted by da420 View Post
Please provide a link so we can check it out.
http://www.registerofmerit.com/forums (No Arcade Link)

http://www.registerofmerit.com/forums/arcade.php (Yes Arcade Link)


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Any ideas? I appreciate any and all suggestions.

I figured it out. There was a conflict with "Plugin based Template cache". All is working fine now.

Last edited by Pipe Hitter; 22 Feb 2007 at 07:10. Reason: Automerged Doublepost
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:18.

Layout Options | Width: Wide Color: