Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Remove 'agree to forum rules' step from registration Details »
Remove 'agree to forum rules' step from registration
Mod Version: 1.00, by MaestroX (Member) MaestroX is offline
Developer Last Online: Apr 2011 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.6.x Rating: (6 votes - 4.83 average) Installs: 98
Released: 12 Mar 2007 Last Update: Never Downloads: 496
Not Supported  

Removed

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Mini Mods Remove forum rules step from registration rootnik vBulletin 3.7 Add-ons 32 21 Apr 2009 05:32

  #46  
Old 05 May 2008, 00:57
ElForro ElForro is offline
 
Join Date: Mar 2006
Thanks Davemac! Your fix works great...
__________________
Reply With Quote
  #47  
Old 23 May 2008, 08:43
diamond-optic's Avatar
diamond-optic diamond-optic is offline
 
Join Date: Sep 2006
Real name: Eric
fix works perfect for 3.7.0 gold ty
Reply With Quote
  #48  
Old 05 Jun 2008, 18:04
ChrisDean ChrisDean is offline
 
Join Date: Jun 2008
Originally Posted by davemac View Post
If you have installed the product, uninstall it. Then edit the product_removerules.xml and find the line:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change it to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Re-install the product. This probably will work for 3.6.9 but I can't say for sure.

Enjoy.
PHP Stores server variables in 3 arrays $_REQUEST, $_POST and $_GET

The reason this probably broke on upgrade is that the newer versions access the $_POST array instead of the $_REQUEST (is more correct IMO) but to attempt to "futureproof" my install of this product I left the $_REQUEST version as is but added the $_POST version as shown and (though they'd only ever use it if they were crazy) I added the $_GET version in too.

So in my case I changed:

$_REQUEST['agree'] = 1;

To:

$_REQUEST['agree'] = 1;
$_POST['agree'] = 1;
$_GET['agree'] = 1;

No sure if that helps anyone but I thought I'd add it anyway

Chris
Reply With Quote
  #49  
Old 08 Jul 2008, 20:52
Mr.Abdullah Mr.Abdullah is offline
 
Join Date: Jul 2008
Thank You
Reply With Quote
  #50  
Old 08 Oct 2008, 04:39
ERAFOX's Avatar
ERAFOX ERAFOX is offline
 
Join Date: Nov 2007
fix works fine
Reply With Quote
  #51  
Old 11 Oct 2008, 20:12
lovechandigarh lovechandigarh is offline
 
Join Date: Jul 2005
doesnt work with 3.7 ???
Reply With Quote
  #52  
Old 29 Jan 2009, 05:36
mooreaa mooreaa is offline
 
Join Date: Aug 2008
Yeah seems to have stopped working. It would be nice to be able to get this working again if possible.
Reply With Quote
  #53  
Old 29 Jan 2009, 06:12
zefyx's Avatar
zefyx zefyx is offline
 
Join Date: Oct 2008
Can anyone get this working with vBulletin 3.8.x? Thanks so much in advance!
Reply With Quote
  #54  
Old 02 Feb 2009, 18:05
Chmura Chmura is offline
 
Join Date: May 2005
3.8 anyone?
Reply With Quote
  #55  
Old 08 Feb 2009, 17:57
Welshy2008's Avatar
Welshy2008 Welshy2008 is offline
 
Join Date: Jul 2008
3.8.1 ?

Please.
Reply With Quote
  #56  
Old 22 Apr 2009, 14:05
myown myown is offline
 
Join Date: Jan 2007
does it works with 3.8.x
__________________
http://pak.net
Urdu Forums - Articles, Jokes, Poetry and lots more
Reply With Quote
  #57  
Old 26 Jun 2009, 15:33
Welshy2008's Avatar
Welshy2008 Welshy2008 is offline
 
Join Date: Jul 2008
Originally Posted by davemac View Post
If you have installed the product, uninstall it. Then edit the product_removerules.xml and find the line:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change it to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Re-install the product. This probably will work for 3.6.9 but I can't say for sure.

Enjoy.
Originally Posted by Welshy2008 View Post
3.8.1 ?

Please.

The Above works on 3.8.1 - Thank You.
Reply With Quote
  #58  
Old 07 Mar 2010, 13:01
Welshy2008's Avatar
Welshy2008 Welshy2008 is offline
 
Join Date: Jul 2008
Is there a release of this for 4.0.2 anywhere?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:02.

Layout Options | Width: Wide Color: