Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 18 Nov 2013, 02:35
ZUCCO's Avatar
ZUCCO ZUCCO is offline
 
Join Date: Feb 2009
Register users cant upload images to signature

I enabled the option : "can upload image for signature" (i guess is the right translation but they get this when trying to edit their signatures. They cant see the img embed and when they try copying the image directly(right click on the image and copy) they paste the image and it shows before submitting but when it is submited nothing happens it shows the url but not the image.

How can I fix it, I am using vb 4.2.2 , they can upload images for avatar and profile btw.

thank you
Attached Images
File Type: png Untitled.png (15.6 KB, 12 views)
Reply With Quote
  #2  
Old 18 Nov 2013, 02:44
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
1) have you installed all fixes for 4.2.2
2) a link to your site with a test user so it can be tested to see were problem might be
Reply With Quote
  #3  
Old 18 Nov 2013, 13:41
ZUCCO's Avatar
ZUCCO ZUCCO is offline
 
Join Date: Feb 2009
Originally Posted by ForceHSS View Post
1) have you installed all fixes for 4.2.2
2) a link to your site with a test user so it can be tested to see were problem might be
yeah my site is tuxedogamers.com
Reply With Quote
  #4  
Old 18 Nov 2013, 19:04
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
do you have a test user i can use to test this
Reply With Quote
  #5  
Old 18 Nov 2013, 19:14
ZUCCO's Avatar
ZUCCO ZUCCO is offline
 
Join Date: Feb 2009
yes sure

nickname testing

pass asfafafsa
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:47.

Layout Options | Width: Wide Color: