Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 15 Mar 2012, 20:11
PPhysX PPhysX is offline
 
Join Date: Nov 2011
No "Publish to Facebook" button

Everything facebook platform related is working fine, but the button is not there to publish to facebook. How can i fix this?

vB version 4.1.11

--------------- Added 16 Mar 2012 at 09:46 ---------------

bump
Reply With Quote
  #2  
Old 16 Mar 2012, 22:53
PPhysX PPhysX is offline
 
Join Date: Nov 2011
anyone? -_ -
Reply With Quote
  #3  
Old 17 Mar 2012, 17:23
BlissfulErin BlissfulErin is offline
 
Join Date: Sep 2007
I'm also having issues. SOME of my forums have the "publish to facebook" link, and some do not and I don't have any "like" buttons anywhere. When I first turned on the Facebook Connect I could post a reply to a thread to FB but not an actual thread. I can't even do that now. I've cleared cookies/cache, disconnected/reconnected, went over all settings several times and nothing!
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Integration with vBulletin Add New Facebook "Like" Button and Social Plugins (and OpenGraph to Headinclude) kall vBulletin 4.x Add-ons 91 20 Feb 2012 18:01
Miscellaneous Hacks Add New Facebook "Like" Button to Threads and OpenGraph to Headinclude Automatically kall vBulletin 3.8 Add-ons 59 28 Mar 2011 17:08



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:18.

Layout Options | Width: Wide Color: