Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Aug 2007, 07:56
PapaSmurf's Avatar
PapaSmurf PapaSmurf is offline
 
Join Date: Dec 2006
<img> tags in thread title problem

Hello,

Instead of the plain old test forum titles, i have added pictures instead. Whilst there are many hacks out there for displaying pictures within the forum title, they are not quite up to scratch for me.

Instead I've just added img tags to the thread title. While vb adds the picture to the forum title, and also uses the alt tag when there is no picture, the browser title does not, nor does the quick jump menu. Ive added some screenshots for examples so you see what i mean.

Any help would be appreciated as i really want to keep the pictures.
Attached Images
File Type: jpg example.jpg (66.9 KB, 19 views)
__________________
www.nohaxnetwork.com.au
PC leagues and server rentals.
Reply With Quote
  #2  
Old 24 Aug 2007, 09:20
Dean C's Avatar
Dean C Dean C is offline
 
Join Date: Jan 2002
Real name: Dean Clatworthy
Yep this is exactly the reason modifications like that exist. You're best going with one of them
__________________
Dean Clatworthy - Web Developer/Designer
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:08.

Layout Options | Width: Wide Color: