Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Jul 2009, 20:11
elenh's Avatar
elenh elenh is offline
 
Join Date: Jun 2009
Real name: Elen H.
PHP "memory_limit"

Hey ,
I try to install the openx to my server but in the installation i get this message:
Detected problem:

* The PHP "memory_limit" value is set to less than the required minimum of 128MB, but because the built in PHP function "ini_set" has been disabled, the memory limit cannot be automatically increased.
What can i do to solve the problem?i dont know where is the ini_set and how do i enable it..
My server is dedicated and i using plesk panel..

Any ideas?
Reply With Quote
  #2  
Old 04 Jul 2009, 20:32
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
You should be posting at the openx forum, not here.

Check my signature link #3, post #2 in that thread.
Reply With Quote
  #3  
Old 04 Jul 2009, 20:48
elenh's Avatar
elenh elenh is offline
 
Join Date: Jun 2009
Real name: Elen H.
Hello.
I have follow the link Adjust PhP Variables for Memory Allocated Errors ..
the php.ini file looks like dont working and the .htaccess file makes internall server error..
Any else way?
Should i restart the server?
Thanks allot.
Reply With Quote
  #4  
Old 05 Jul 2009, 02:59
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Im sorry, your server is not setup to allow the use of either, as your server is a dedicated server, you can simply edit the master php.ini file and then restart apache.

1. ssh into server as root, if direct root access is disabled or blocked thru ssh, log in as the admin user, then "su root"
2. nano /etc/php.ini (with plesk it may use another, check your php info in the admincp, sometimes it can be /usr/local/lib/php.ini. If not do "php -i | more" from the command line, you'll see a line such as this "Loaded Configuration File => /etc/php5/cli/php.ini").
3. change this value "memory_limit = 64M" to this "memory_limit = 128M" and restart your web server.
Reply With Quote
  #5  
Old 06 Jul 2009, 10:00
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
As already mentioned, if you have problems with another product then vB, please post on the support site of that product.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:08.

Layout Options | Width: Wide Color: