Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 10 Nov 2020, 16:32
nte nte is offline
 
Join Date: May 2015
Originally Posted by RichieBoy67 View Post
Nevermind, I believe you have it correct. What are your directory permissions set at?
Originally Posted by yilmaz View Post
This is correct

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
Originally Posted by Hostboard View Post
The only thing left is making sure that the attachment folder is set with the proper 0777 permissions.
I successfully move my attachments in the filesystem ...



... but it is not fixed . The same problem again , the attachment dose not disply .


Whan I move/upload the attachment back in the database , it show me this :


...and whan it finish :
Reply With Quote
  #17  
Old 11 Nov 2020, 10:15
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
The server log should tell you why it failed, but its a permissions issue, either owner or folders or files.

Which permission is hard to say without seeing what errors are getting pushed into the logs.
Reply With Quote
  #18  
Old 11 Nov 2020, 13:33
nte nte is offline
 
Join Date: May 2015
Originally Posted by snakes1100 View Post
The server log should tell you why it failed, but its a permissions issue, either owner or folders or files.

Which permission is hard to say without seeing what errors are getting pushed into the logs.
I found this in the log whan I was tried to upload a attachmant ...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


class_upload.php line 384


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #19  
Old 11 Nov 2020, 21:24
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Change path in vb to: /home/croherze/www/root/html/forum/images/attachment

chmod a+rwx /home/croherze/www/root/html/forum/images/attachment

try again
Reply With Quote
  #20  
Old 11 Nov 2020, 21:40
nte nte is offline
 
Join Date: May 2015
Originally Posted by snakes1100 View Post
Change path in vb to: /home/croherze/www/root/html/forum/images/attachment

chmod a+rwx /home/croherze/www/root/html/forum/images/attachment

try again
Are you sure /home/croherze/www/root/html/forum/images/attachment

Here is one example off a uploaded attachment that not disply :
https://croherze.com/forum/attachmen...0&d=1602151218

Maybe :
chmod a+rwx /home/croherze/www/root/html/forum/attachment ?
Reply With Quote
  #21  
Old 11 Nov 2020, 21:43
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Yes thats part of the path you posted & used on page 1, images/attachment
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:52.

Layout Options | Width: Wide Color: