Register Members List Search Today's Posts Mark Forums Read

Reply
 
Article Options
  #46  
Old 03 Aug 2011, 17:15
steeler7 steeler7 is offline
 
Join Date: Oct 2009
Where is my .htaccess file? I can find the one in my entire website root but under /forum I don't see one. Should I be using the one on my web root or do I have to create an .htaccess file?
Reply With Quote
  #47  
Old 03 Aug 2011, 20:53
final kaoss final kaoss is offline
 
Join Date: Apr 2006
Ok, if you want to use the one in the /public_html you can. Just add everything in the htaccess provided EXCEPT the rewrite rules. (this will provide caching for any directories contained in the /public_html folder)

Now, after that, your going to have to make a htaccess in your forum root if one isn't already there. Add the friendly url rewrites into that one and your good to go.
Reply With Quote
  #48  
Old 04 Aug 2011, 02:24
steeler7 steeler7 is offline
 
Join Date: Oct 2009
Originally Posted by extreme-gaming View Post
Ok, if you want to use the one in the /public_html you can. Just add everything in the htaccess provided EXCEPT the rewrite rules. (this will provide caching for any directories contained in the /public_html folder)

Now, after that, your going to have to make a htaccess in your forum root if one isn't already there. Add the friendly url rewrites into that one and your good to go.
thanks!

I bypassed doing one in my public_html since it didn't sound like it was needed and I just created an htaccess file using code that you provided
Reply With Quote
  #49  
Old 04 Aug 2011, 19:27
final kaoss final kaoss is offline
 
Join Date: Apr 2006
ah ok then.
Reply With Quote
  #50  
Old 08 Aug 2011, 00:10
teach1st's Avatar
teach1st teach1st is offline
 
Join Date: Oct 2001
Real name: Fred
The .htaccess bit sped up my forums, but made notifications for PMs unreliable. PMs would show in the inbox and then disappear on reload. 4.1.5pl1
__________________
fred
Reply With Quote
  #51  
Old 08 Aug 2011, 00:49
rajubd rajubd is offline
 
Join Date: Jun 2009
user keep complaining they unable to find new post so I removed it
Reply With Quote
  #52  
Old 08 Aug 2011, 04:13
final kaoss final kaoss is offline
 
Join Date: Apr 2006
Teach & raj, can you give me some examples?

Also, is this with htaccess alone... with vbsc alone... with htaccess & vb supercharged both used? I need some more details to help you both out.

Last edited by final kaoss; 08 Aug 2011 at 15:38.
Reply With Quote
  #53  
Old 08 Aug 2011, 05:52
rajubd rajubd is offline
 
Join Date: Jun 2009
I am not using vbseo. problem relate to forum home page only. you can find here user name test pass : 123456 http://www.mobilephonetalk.com/showt...acking-Attempt
Reply With Quote
  #54  
Old 08 Aug 2011, 10:54
teach1st's Avatar
teach1st teach1st is offline
 
Join Date: Oct 2001
Real name: Fred
Originally Posted by extreme-gaming View Post
Teach & raj, can you give me some examples?

Also, is this with htaccess alone... with vbsc alone... with htaccess & vbsc both used? I need some more details to help you both out.
I'm not using vb supercharged or any type of SEO that I know of. As far as the delayed PM notifications, I am using Cel Social Groups notifications. Let me know what else you need.
__________________
fred
Reply With Quote
  #55  
Old 08 Aug 2011, 15:39
final kaoss final kaoss is offline
 
Join Date: Apr 2006
vbsc = vb supercharged... not vbseo
Reply With Quote
  #56  
Old 09 Aug 2011, 16:40
rajubd rajubd is offline
 
Join Date: Jun 2009
I am not using vb supercharge using vb optimize lite
Reply With Quote
  #57  
Old 10 Aug 2011, 00:39
final kaoss final kaoss is offline
 
Join Date: Apr 2006
You're going to have to contact vb optimize then. Thanks.
Reply With Quote
  #58  
Old 17 Aug 2011, 02:21
whitey10tc's Avatar
whitey10tc whitey10tc is offline
 
Join Date: Dec 2010
I've given this a try with the end result of
a constant cycling admin cp <-- cloudflare issue,
Login/logout issues <-- All browsers
Ads and images not appearing <-- All browsers.

Although the site was lightning fast, any suggestion mainly for the login issue and images issue, I've disabled cloudflare and the Admincp is back to normal.
Reply With Quote
  #59  
Old 17 Aug 2011, 05:01
final kaoss final kaoss is offline
 
Join Date: Apr 2006
I would think those issues are related to cloudflare, I set my cloudflare account up via the hostgator wizard and all that I notice is that it saves queries, doesn't serve static from their domains, combine js etc.
Reply With Quote
  #60  
Old 17 Aug 2011, 16:09
whitey10tc's Avatar
whitey10tc whitey10tc is offline
 
Join Date: Dec 2010
Originally Posted by extreme-gaming View Post
I would think those issues are related to cloudflare, I set my cloudflare account up via the hostgator wizard and all that I notice is that it saves queries, doesn't serve static from their domains, combine js etc.
The issue with the admin cp I confirmed to be a cloudflare issue, because it stopped after disabling cloudflare but the others continue after modifying the htaccess file.
Reply With Quote
Reply

Similar Article
Article Author Type Replies Last Post
Mini Mods Use Google Custom Search In Navbar - Step By Step rajubd vBulletin 4.x Template Modifications 104 29 Jul 2017 14:43



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Article Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:02.

Layout Options | Width: Wide Color: